Select Page

Cakephp 3 500 Error On Shared Hosting

Salam , Kebanyakan “shared hosting” , hanya menyokong PHP Version 5.5.9. Tetapi , untuk menggunakan latest version Cakephp 3 , anda memerlukan sekurang-kurangnya PHP Version 5.6. Jadi , bagi mengatasi masalah dengan “shared hosting” , solusi...

First package at packagist

My step to my first package at packagist. This package is for cakephp-plugin https://packagist.org/packages/paanblogger/cakephp3-bootstrap-bake Step 01 : Create repo at gihub Step 02 : Create file composer.json.Refer thisĀ and this Step 03 : Submit repo to packagist....
Cakephp 3.x + DomPDF

Cakephp 3.x + DomPDF

Follow guide on CakePDF Add this on bootstrap.php FYI, I have another solution which makes this work and means you dont have to touch the autoload file. Add this to your app bootstrap //DomPDF settings define('DOMPDF_ENABLE_AUTOLOAD', false);...